Can't change language to English


I have hard reset my laptop to Japanese so when doing anki web the default is Japanese and I can’t control any thing. And when I say 英語 nothing happen but say 英語 at the top.

thank you,

By default the “change language to Japanese” command is disabled. You need to go into the LipSurf plugin in the options and enable it.

thank you very much Miko

1 Like