Changing Languages

How do I tell LipSurfer to use a different language? I have mine stuck in DE (German) and now it doesn’t understand “dictation mode” or any other English command. I had the keyboard set to German for my German lesson, but it is now EN, but LipSurfer continues to have DE set when I click on the LS icon at the top right of the Chrome window. This is true even after logging out and logging in again.

In the options there’s a language setting. You can also enable/disable language switching commands. If you use Duolingo it automatically switches the language for you during reviews.