Custom Homosyns

Why when I click show more under Custom Homosyns is it not showing all of my Homophones/synonyms it is like thay are cut off I can tell there are more there but I can not get to them

Thanks for the screenshot! I can’t reproduce this, unless I don’t refresh the page. Can you try refreshing that options page?

refreshing didn’t fix it earlier but it is fine now will let you know if it happens again