Custom Shortcuts not working

I bought the premium version and custom shortcuts aren’t working at all. The text shows - the link doesn’t seem to matter - I’ve tried Google, Microsoft, Lipsurf, my own website. The link appears on screen but it doesn’t go to the site. Below are pics of variations I tried to get to Google.

Please help!

Hi Rob,

Pretty close, but you need to write “go to [url]” so for your test it should be “go to” in the output.

1 Like

Ah - got it!

So, what is a custom shortcut then? I mean, if I can just speak “Go to” - which works great, what’s the point of the custom shortcut? I thought I could create a command and a custom URL, speak the command and be brought to the URL.

Thanks again!

1 Like


I understand your confusion. I think we should do a better job with the wording. Custom shortcuts let you map phrases to other words or commands. In this case you wanted to run a command. In other cases you may want to write out e.g. and that’s the difference in a nutshell.