Desktop companion app

Greetings! I’m trying to enable the Desktop Companion App. I followed step one explained here: Desktop Companion App | LipSurf. When I go to lip service options and click “Grant Permission” under Desktop App, nothing happens. I do have a premium account, so this should work. Any advice?

1 Like

It might be because you’ve already granted permission. Have you setup any keyboard key shortcuts to see if the desktop app actually works? e.g. “press alt+tab”? Did you try restarting Chrome?

Also, what exactly would you like to do with the Desktop app?

Hi Miko. Sorry for the delayed response on this. I tried “press alt + tab” and nothing happened. Basically, I’d like to do anything I can do using the desktop app. I am supposed to use my hands as little as possible so any way I can minimize mouse use would be helpful.

As an aside, all of a sudden, LipSurf is doing strange things like adding an extra space before a comma and spelling out “period” instead of showing a period. This didn’t happen before period any advice question mark

(see how it did it just there question mark I’m dictating this with LipSurf.)

There shouldn’t be any space before or after the plus in the “press alt+tab” shortcut. If it still doesn’t work after fixing that, could you send a screenshot of your settings? Feel free to email them if you would like it to stay private.

Strange. Have you changed regions recently? This usually happens to people connected outside of the US. You can simply add custom shortcuts to work around it.

Hi Miko. This is very strange. When I try to create a custom shortcut, punctuation works perfectly. I’m back dictating and when I say period it gives me a period. I have not changed regions period I was off of my computer for a bit during vacation.

I haven’t been able to set up the “press Alt + tab” shortcut. I’ll do without it for now.

M