Dictation mode is not working

When I say “dictation mode” then say something, it doesn’t input what I say. A little frustrating. It only works when I say dictate " word"

Hi @Legal_Assistant

There are two ways to dictate. If you want to dictate long-form say “dictation mode” and then everything you say until you re-enter normal mode (by saying “normal mode”) will be dictated. If you just say “dictate” then it’s short-form, and it stays in normal mode. The short form is for things like search queries - eg. you can say “dictate my search query” and it will write “my search query” (it will stop dictating as soon as you pause speaking with the short form). The short form also replaces the input (deletes the old text).

I was getting this issue the other day when I first installed Lip Surf. At first, I thought it might be because I tried it originally on my Windows computer and then I was trying to run it on my Mac, and about 10 seconds later reminded myself that oh yeah it’s a Chrome extension, therefore, the operating system is basically irrelevant. I had pretty much given up on getting it to work on that computer until later on when I accidentally activated dictation mode while it was in the process of restarting, and had just reopened Chrome. I really like the giant preview, because otherwise I would not have noticed.

I mainly reply about this so that you guys know that it is an issue more than one person is experiencing. It has happened once since then and I think I also had to reboot the computer for it to properly work. So far, it has not occurred on my Windows computer, but only my Mac. Since I have noticed restarting seems to solve the issue at least temporarily, this is possibly an issue on Chrome’s side.

There is a bug in the current version where LipSurf slows down to a point where it seems to stop responding… perhaps that’s what you’re describing? I would need more details.

The bug is already fixed, we’ve simply been waiting for the Google Chrome team to approve the update. Due to COVID19 all updates have been stuck in review for a very long time unfortunately.

If anyone would like, you can email us and I will send you the fixed version personally to try out :slight_smile:

I doubt that is the issue because I could use the regular dictate command and it worked fine. Dictation mode did not seem to be registering text at all, there was no preview texte

However! I am experiencing the bug you’re talking about! I was about to make a support post about it even, lol. If you would be willing to email the fix I will love you forever. :slight_smile:

v3.3.2 has officially passed review by the Google Chrome team as of this morning. So it should be fixed. If LipSurf hasn’t automatically updated for you already, you can force an update this way: https://help.lipsurf.com/update-lipsurf.html#checking-the-current-version

Thank you u so much or your help

1 Like