Don't auto open help Not Working

Please could you make the “don’t auto-open help” a setting that can be toggled and not only a command?

It’s driving me up the wall trying to get this to close, and stay closed, because it does not recognize the command, or I need to say it with an American accent, and when I get it right it instead goes into debugging mode.

This happened after the newest update which also seemed to reset ALL settings each time a new version is released (where a reinstall is also needed), which means all-new settings and configuration is needed.

“Close help” works fine, just not the “don’t open auto help”

This setting doesn’t apply/work:
Settings: Automatically Show Spell Context Help

Love this software but holy-heck is it fiddly and iffy at times

1 Like

It’s already both. I see you found the one for Spell Mode, but where is the help opening automatically (what URL) where it’s bothering you? Just go to the relevant plugin, e.g. if it’s opening on Gmail turn this one off (there’s also one for Sheets, and some others):

I’m not sure what you mean by this. Why is a reinstall needed? Also, your settings should not be getting reset on any updates. Can you elucidate more what you mean by this?