Lipsurf not respecting the "only when chrome is in focus"

observations today:

  1. Today lipsurf seems incredibly inaccurate, it’s SO FRUSTRATING - did something change?

  2. I set the option to only detect when Chrome is in focus, AND I set no headphones mode so it shouldn’t transcribe when I’m playing audio from another application but it’s not respecting this setting, and is transcribing even though I don’t want it to!

  3. “don’t auto open help” never works. It refuses to accept this command. can you please fix this?
    Thank you!

Hi @jdevi,

  1. Strange, nothing was changed. Perhaps you switched to using a built-in mic as opposed to a headset? It can happen by accident eg. sometimes if you start Chrome before a headset is plugged in, it will stick with using the built-in mic.

  2. “no headphones mode” doesn’t work exactly like that. It still will pick up audio you have in the background eg. if you’re using speakers. There’s no way for LipSurf to know whether a voice is your own or a background voice. What the option does is only show the live transcript for valid commands.
    The “Only when Chrome window is focused” option is under the wake-word section of the options, it’s only for preventing LipSurf from being waked while Chrome is not in-focus. Regardless, we will take this as a feature request, and it’s been requested before, to have an option to only listen when Chrome is in focus for all commands. We can do that.

    As for the background noise, the only realistic workaround now is to use a headset so that external noise doesn’t interfere with the transcription while LipSurf is on.

  3. Are you talking about when it opens the help in dictation mode? If so, you can disable it here:

Thank you! Yes please have Lipsurf only listen when Chrome is focused! That would be really helpful to me. I’ve turned off the automatically show help, as you mentioned. Not sure why the dictation accuracy was so bad yesterday - I’ve double checked that it’s using the correct mic. Oh well!

Thanks for getting back to me - have a great day!

1 Like

Hi @jdevi

This option has been added in the latest LipSurf (Updates | LipSurf) ! If you haven’t been upgraded automatically yet, you can speed up the process by doing this: Checking Version & Updating | LipSurf User Manual Thank you for your continued support and patience!

Here is a video: