My keyboard seems to switch to different symbols when Lipsurf is installed

I have Windows 11 and Chrome browser w/ Lipsurf. Since it was installed, I notice the keyboard types unexpected symbols for some keys, for example it types ț for the quotations mark key, and ș for the semicolon.

I have the English and Romanian keyboard languages installed (English first / default), and this suggests that something about LipSurf makes a switch to the Romanian keyboard settings, even though that is not shown in Windows at all. I confirmed that removing Romanian from the list of languages reverts to normal english. But I don’t want to remove Romanian just because LipSurf seems to switch the default keyboard layout / language. How can I prevent the Lipsurf from affecting the language layout of my keyboard?

Hi @Robert_Ribciuc, AFAIK it should not be possible for a Chrome Extension to change your keyboard layout. Could you confirm whether the problem goes away when you uninstall LipSurf and re-appears when you install it? If it does, that bug should be reported to Google Chrome. LipSurf has no code to interfere with keyboard settings…