Not Working In Google Docs

I just noticed it’s not working in Google Docs.

It’s working in Google Docs for me. There might be a conflicting plugin. Do you have any custom plugins installed (aside from the Custom Homosyns one)? If so, a “Reset to Factory Settings” will do the trick (from the options) just make sure you backup your custom homophones first.

I am also having this problem. I have tried to remove all of my plugins except for lip Surf and that has not worked. I have also tried to reset lip serve to factory default settings and that has also not worked. Please advise.

Sorry for the delay, for some reason your post needed manual approval!
Try removing Google Drive from “chrome://apps” that should fix it. Chrome Apps are deprecated, so it’s no longer needed anyway.