Shortcuts not working

None of the shortcuts that I have tried to create are working. I have read all of the posts regarding shortcut creation in this forum. I have been trying without success to create a shortcut to the forum. Lipsurf is unable to recognize when I say the word “forum.” Lipsurf will write the word “form.” Also, Lipsurf will only recognize the word “Lipsurf” when I use the command “Hey Lipsurf.” Additionally, “Lipsurf” keeps getting typed as “lip surf”. I have had to resort to dictating this post using Dragon. And no, I am not using the accuracy trainer in Dragon; I’m using Dragon right out-of-the-box. My English is reasonably good. So, I’m not sure why this is happening.

Custom shortcuts are case-sensitive. Can you share the ones you’ve created so I can see what could be wrong? You can email them to our support address if they need to be private.

You can make a custom shortcut from “form” to “forum” or use a different word/phrase all together in that case. Depending on your microphone and enunciation results could vary.

Additionally, “Lipsurf” keeps getting typed as “lip surf”

You can make a shortcut for “lip surf” -> “LipSurf” if you want. We will add that as a standard homophone in the next version. Words that don’t exist or proper nouns that aren’t common are obviously troublesome.

I tried a few different versions to create a forum shortcut:

“Go to Lipsurf forum”
“go to my discussion”
“go to Lipsurf.com

I tried to point these to www.lipsurf.com. In the end, I just created a Dragon custom command to get me to the website.

The correct command is “go to discuss.lipsurf.com” that’s the URL of the forum.

Hi. I meant to type “discuss.lipsurf.com.” Somehow, Lipsurf has issues understanding me when I say the word “Lipsurf.” I think that’s the core of the problem.

I’m basically not having luck with creating shortcuts that will take me to a URL. For instance, I wanted to create a shortcut that would take me to yahoo.com and was unsuccessful.

please post the shortcut here. It should be something like “Yahoo” -> “go to yahoo.comNote it’s case sensitive!

Hi. I wrote “Yahoo” -> www.yahoo.com

OK, and that doesn’t work? It should. What happens when you say Yahoo? Can you make a screencast or show screenshots?

Hi Here is my screenshot.

Can you show me a screenshot of your custom shortcuts, it’s in the options under the “custom homosyns” plugin.