Wake word not working

Hi. I just updated Windows and wake word “hey Lipsurf” is no longer working. I tried restarting the computer, but that didn’t help.

You need to change the microphone in the settings under wake-word and adjust the sensitivity. The “automatic” setting is not always accurate.

Thank you. That worked.

Hello Again,

I just bought a new laptop and the Wake word won’t work at all on this computer. I made the suggested settings above and the Wake word still won’t work. I also removed the Google apps shortcuts and that didn’t help either. Please advise. Thanks.

You don’t need to remove Google Apps for the wake word. You only need to adjust the sensitivity and the microphone in the settings. Just try switching microphones until it does. If it doesn’t work, then there must be something wrong with your microphone: https://help.lipsurf.com/not-working.html#no-live-transcript-when-i-speak

Actually there might be another issue at play. We’re looking into it right now. Thanks for your patience!

We’ve pushed a fix and are just waiting for Google to review it. Your LipSurf installation will automatically update in 1-2 days: https://www.lipsurf.com/updates/#3.11.4

Thank you for your help.