Was working perfectly until yesterday

suddenly very inaccurate comprehension of what i am saying, varied languages being comprehended. i speak cclear fluent english, something has changed in the extension(chrome)


Hi @mittt welcome to our forums!
Sounds like the language may have been inadvertently switched. What two letters do you see in the lower right of the extension icon? You should see “EN”. You can change the language back to the correct one along with the dialect in the options:

  1. right click the extension and click options
  2. scroll down to the language setting and change it to English - US or whichever is most appropriate.

The language might’ve been changed by you saying Russian, Japanese, Spanish etc. If you want to prevent this from inadvertently happening again, just switch off the “Change language to …” commands under the LipSurf plugin in the options.

Let me know if this helps!

Thanks Miko,

its odd, the icon has FI, however inoptions it is still Eng(Aus), which is correct
what should i do please?

have reverted to factory settings, comprehension now good. it signed me out tho, how do i sign back in?

You can just click “sign in” at the top to sign back in.

You should turn off the language switching commands under the LipSurf plugin:

there is no option to in the extension, to get access to premium services?

ok will do thanks

Sure there is. There’s an “upgrade now” now button. Is that what you mean?

i have upgraded but i need to regain access to that account in extension now

Hmm there is something very wrong there. Lots of things are missing. Can you try re-installing the extension?

(There’s actually a bug that occasionally happens with factory reset being fixed in the next version - perhaps that’s what you encountered)

Thanks Miko,

Everything is back to normal now, its a great service and very helpful in my currently injured state

Have a great day

1 Like